Oracle and SSRS

Hello:
I am running ORACLE 12.2.
In SSRS 2016 (hosted in AWS), I created a data source for my oracle db
Data source connection: http://awsxxxxx/reportserver
Then I tried to create a report using report builder.
I was able to add the oracle data source and the test connection was successful.

Then I tried to create a dataset and I am getting this message.


Microsoft SQL Server Report Builder

Could not create a list of fields for the query. Verify that you can connect to the data source and that your query syntax is correct.

The selected data extension ORACLE is not installed or cannot be loaded. Verify that the selected data extension is installed on the client for local reports and on the report server for published reports.

To continue without updating the fields list, click OK.

OK Cancel

0
edit delete
are you sure?
asked CHARITH WIJESIRI

0 answers

Post an answer but please log in first

Post Answer
  1. Please log in to post answer

Similar Questions

Tagsfor this question

    Forumall questions